Siemens S5 PEU Signaal.

Andere onderwerpen dan hierboven vermeld.

Moderator: GJ_

Plaats reactie
nieuwmetS5
Berichten: 1
Lid geworden op: 13-10-2009 21:57:22

Siemens S5 PEU Signaal.

Bericht door nieuwmetS5 » 13-10-2009 22:11:54

Hoi mensen,

Laatst heb ik een Siemens S5 PLC op de kop weten te tikken. Ben er een beetje mee aan 't spelen geweest, maar krijg da ding niet in RUN.

Als ik bij ISTACK kijk, wordt me medegedeeld dat de "Cause of Interruption" het PEU signaal is. Deze wordt veroorzaakt omdat de Expansion Unit geen spanning krijgt...kan kloppen want ik gebruik geen expansion unit. Wil ik ook niet gebruiken.
Is er een manier om dit signaal te omzeilen?

Alvast bedankt voor de reactie!

Groet.



Technische Details:

Rack: CR 700-2LA12
CPU: 115U CPU 943B

JoopB
Berichten: 958
Lid geworden op: 30-11-2006 20:42:15
Locatie: Weert

Bericht door JoopB » 14-10-2009 07:24:28

Je heb op het laatse slot een afsluitstekker nodig. Wij hebben ook nog ergens een PLC voor testdoeleinden liggen waar deze ook niet opzat en daar heb ik toen een dun draadje tussen 2 contacten gestoken en daarna werkte hij wel. Ik kon deze week niet meer op de plaats waar dat ding ligt maar als je me een PB stuurt met je email adres zal ik volgende week een foto of een tekening doorsturen op welke plaats die brug moet zitten.

JoopB
Berichten: 958
Lid geworden op: 30-11-2006 20:42:15
Locatie: Weert

Bericht door JoopB » 14-04-2010 19:36:39

Hier de plaatjes voor de brug

Brug leggen tussen z30 (M) en d30 (ASF)

Afbeelding
Afbeelding

Plaats reactie

Terug naar “Anders”