S5 interface voor ethernet wijzigen

Andere onderwerpen dan hierboven vermeld.

Moderator: GJ_

Plaats reactie
Flip-poz
Berichten: 9
Lid geworden op: 02-03-2010 21:38:53

S5 interface voor ethernet wijzigen

Bericht door Flip-poz » 27-04-2010 16:06:14

Na een crash van de HD van 2 PG's, geraak ik niet meer op Profinet.
Alle software is geïnstalleerd, alles werkt ok behalve het bovenstaande.

Ik kan in S5 de interface niet wijzigen, deze blijft staan op "AS511"

Via de helpfunctie het volgende gevonden:

Via "S5DRV.EXE" zou ik de drivers moeten activeren. Als ik die applicatie uitvoer loopt het mis.

In het eerste selectiescherm kies ik mijn taal, bevestig met F6
In het tweede de H1 of L2 driver. Als ik iets anders selecteer dan "No dos driver(external driver)" gaat het selectiekruisje niet mee, ik kan deze dus niet selecteren.

Aan de hardware is niks gewijzigd, de netwerkkaarten zitten er nog ongewijzigd in, enkel HD veranderd.

Wat doe ik verkeerd?
Hoe los ik het op?

Alvast bedankt.

S5 leek :)

Flip-poz
Berichten: 9
Lid geworden op: 02-03-2010 21:38:53

Bericht door Flip-poz » 11-05-2010 07:44:20

Nobody?

JoopB
Berichten: 958
Lid geworden op: 30-11-2006 20:42:15
Locatie: Weert

Bericht door JoopB » 11-05-2010 20:36:19

Misschien moet je de vraag eens op het duitse forum stellen, daar zitten nog veel S5 cracks op. http://WWW.SPS-forum.de

Flip-poz
Berichten: 9
Lid geworden op: 02-03-2010 21:38:53

Bericht door Flip-poz » 25-05-2010 09:23:13

Ik heb samen met een collega het prb opgelost.

Er is blijkbaar een verschil in de "set PG-PC functie" opgeroepen vanuit S7, en die vanuit Control Panel van Windows:

in het tabblad "Access Path" kan men enkel vanuit het Control Panel het "access point of the application" wijzigen. Dit was noodzakelijk om Access Points CP_H1_1 toe te kunnen voegen.

Vanaf dan problem solved. Hopelijk heeft er iemand hier iets aan...

Thx voor de tip JoopB, maar mijn Duits trekt om niks, en Duiters en Engels... :roll:

Plaats reactie

Terug naar “Anders”